Ngrok issue - Wordpress


  • | 291 points

    Ngrok not working!
    It's a wordpress instalation with SSL.
    I've installed Really Simple SSL and Relative URL plugins.
    I've set these in wp-config.php:

    define('WP_SITEURL', 'http://' . $_SERVER['HTTP_HOST']);
    define('WP_HOME', 'http://' . $_SERVER['HTTP_HOST']);

    and also tried

    define('WP_SITEURL', 'https://' . $_SERVER['HTTP_HOST']);
    define('WP_HOME', 'https://' . $_SERVER['HTTP_HOST']);

    I've run with VPS in opera and I'm getting this:

    0_1533832129467_upload-34e40d1c-9590-44e4-b0c1-59fc01a076cf


  • | 2527 points

    Hi @anjoalre , I'm not sure if it's my ad blocker or what, but I just see the text "0_1533832129467_upload-34e40d1c-9590-44e4-b0c1-59fc01a076cf" under your post. Is there another way you can show the issue you are having with ngrok?


  • | 291 points

    Hi @pfaciana,
    here it goes again.

    0_1533887497054_upload-cd4f3cdf-4eb3-4310-9e29-90d3d140f740


  • | 2527 points

    @anjoalre K, thanks, I can see that. This does not be appeared to be related to WordPress. It looks like an issue with what Laragon is serving up for https://casasemmovimento.dev.test . I'm not saying the issue, per se, is with Laragon source, just that for some reason https://casasemmovimento.dev.test is serving the default Laragon page. It could be a bug in Laragon, could be related to a user configuration. Have you upgraded recently?

    If you type https://casasemmovimento.dev.test on your local machine, (so skipping ngrok for the moment), What do you see? Is it the same Laragon default page?

    What does your 'sites-enabled' apache conf look like for this site?

    Thanks,


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.