Can't setup a new project with SSL (EDIT: Use port 8443)


  • | 619 points

    Hi,

    I've downloaded Laragon in full, switched to Nginx from Preferences -> Services & Ports -> Unchecked Apache and Checked Nginx. Then I installed a new project via Menu -> Quick App -> WordPress. I have enabled SSL...

    Wait a minute. AH I see now, you have to use the SSL port 8443 so:

    https://{project-name}.test:8443/wp-admin/install.php?step=1

    I think I'll leave this here in case it helps someone else, I was stumped for a few minutes.

    Cheers, this app looks great!


  • administrators
    | 113834 points

    @patrick_wc : Apache uses https port 443 by default. If you use Nginx as default, just change the https port to 443 for Nginx in Menu > Preferences > Services and Ports
    Hope it helps.
    Cheers!


  • | 619 points

    @leokhoa aha right, then I don't need to have :8443 in the URL. Gotcha, cheers.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.