Laragon version and Moodle integration


  • | 140 points

    Hello, I would ask which Laravel version is better to use, is it better to start a new project based on the version 5.5 (LTS) or the last one (5.8). The support will end for both version next year. Which is the best one? Which advantage will I have starting the project with the 5.5 (LTS)? How difficult will it be to upgrade Laravel in the future?

    I would also ask which version would be better for a Laravel - Moodle integration? I have to connect with Moodle's database. Are there some restrictions based on the version of the software?

    Thank you very much


  • | 84 points

    @Dennys i think you could post in laravel forum for that, since this forum is intended in Laragon app.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.