Cannot run my first project


  • | 945 points

    Hi
    Just installed for the first time and tried to create sample project via terminal, very easy; 'testbed.dev' - i changed the suffix to .dev so it is correct. However i cannot connect to my project via chrome or firefox (or Edge for that matter). I have https switched on in Laragon settings but when i type in: https://testbed.dev/ or http://testbed.dev/ i get a chrome message, thus :

    testbed.dev normally uses encryption to protect your information. When Google Chrome tried to connect to testbed.dev this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be testbed.dev, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

    You cannot visit testbed.dev right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

    Any ideas??


  • | 945 points

    [SOLVED]
    Ok, I Just saw this :
    here - anyone else may want to take heed when using the .dev TLD on Google (and Firefox now) on Localhost. Its easier to just change to a new testing tld in Laragon. When i created the project i hadn't seen the switch in Laragon Settings to switch https ON! - i switched it on Afterwards but its too late by then Chrome will mark the activity as suspicious and block all attempts to access the site. Thanks Google thanks Chrome - we know you own the TLD but stop dictating what other developers can do!! YOU AREN'T OUR BOSS!!

    GOOGLE; THE COMPANY THAT JUST KEEP ON GIVING.
    ... AND YES, WE'LL THANK YOU LATER.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.