SSL not working when using latest Apache (httpd-2.4.43-win64-VC15)


  • | 71 points

    Hi,

    If I use the latest Apache (httpd-2.4.43-win64-VC15) I get this error "ERR_SSL_KEY_USAGE_INCOMPATIBLE". But if I switch back to Apache (httpd-2.4.35-win64-VC15) everything is working fine.

    Is there anything else I have to upgrade or change than just upgrading Apache?

    Thanks,
    René


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.