Apache Http2


  • | 367 points

    As per Apache 2.4.26, Apache is now fully compatible and have production support for HTTP2.Let's have this version with laragon.
    [As I have installed this Apache 2.4.26 with laragon 3.1 and configured but it doesn't work as expected.]


  • administrators
    | 64704 points

    @krishnaguragain : As you can install Apache 2.4.26, you don't need a bundled version with Laragon.
    You just need to try harder with http2 configurations - Google and error.log are your friends :)


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.