So I've followed the instructions here: https://forum.laragon.org/topic/861/tutorial-how-to-add-another-postgresql-version
and this error keeps popping up when I start laragon... any ideas what might cause it?

this is the latest version of laragon, postgresql, windows10 with the latest update.