Hello!
i'm trying to install laravel/horizon and i got the following issue:
Your requirements could not be resolved to an installable set of packages.

Problem 1
- laravel/horizon v1.2.3 requires ext-posix * -> the requested PHP extension posix is missing from your system.
- laravel/horizon v1.2.2 requires ext-posix * -> the requested PHP extension posix is missing from your system.
- laravel/horizon v1.2.1 requires ext-posix * -> the requested PHP extension posix is missing from your system.
- laravel/horizon v1.2.0 requires ext-posix * -> the requested PHP extension posix is missing from your system.
- Installation request for laravel/horizon ^1.2 -> satisfiable by laravel/horizon[v1.2.0, v1.2.1, v1.2.2, v1.2.3].

To enable extensions, verify that they are enabled in your .ini files:
- C:\laragon\bin\php\php-7.1.14-Win32-VC14-x64\php.ini
You can also run php --ini inside terminal to see which files are used by PHP in CLI mode.
How can i solve it?