so i have my settings

<VirtualHost *:8080>
DocumentRoot "C:/laragon/www/01HOSPITALRH/public/"
ServerName 01HOSPITALRH.test
ServerAlias *.01HOSPITALRH.test, c484c6f3.ngrok.io

<Directory "C:/laragon/www/01HOSPITALRH/public/"> AllowOverride All Require all granted </Directory>

</VirtualHost>

If you want to use SSL, enable it by going to Menu > Apache > SSL > Enabled

ACCORDING TO THAT LINK
https://forum.laragon.org/topic/489/ngrok-always-on/6

Would it be like that?
<VirtualHost *:8080>
DocumentRoot "C:/laragon/www/01HOSPITALRH/public/"
ServerName 01HOSPITALRH.test *.01HOSPITALRH.test 01HOSPITALRH.10.30.X.X.xip.io;
ServerAlias *.01HOSPITALRH.test,

<Directory "C:/laragon/www/01HOSPITALRH/public/"> AllowOverride All Require all granted </Directory>

</VirtualHost>

If you want to use SSL, enable it by going to Menu > Apache > SSL > Enabled

http://01HOSPITALRH.10.30.X.X.xip.io
but it does not work says page not found