Hi,

I switched to Laragon mainly because it was supposed to be easy to change MySQL version.

I followed the tutorial https://forum.laragon.org/topic/164/tutorial-how-to-add-another-mysql-version but for some reason I get this error when trying to launch MySQL.

"Service MySQL Cannot start. Warning Insecrure configuration for -- secure-file-priv : current value does not restrict location or generated files. Consider setting it to a valid non empty path."

Am I doing anything wrong?

Thanks in advance.

Best regards