Hi everyone,

I want to install dompdf in composer (composer require barryvdh/laravel-dompdf ) in the Laragon-terminal but get the error

[Composer\Exception\NoSslException]
The openssl extension is required for SSL/TLS protection but is not available. If you can not enable the openssl extension, you can disable this
own risk, by setting the 'disable-tls' option to true.

One (insecure) option from here would be to deactivate this warning, but even then I get the exact same error. No matter what I try it's always this same error message.

Does anybody know how to solve this issue?