Apache keeps restarting


  • | 700 points

    I am on Laragon Wamp 3.1.9 running Apache 2.4.27 and PHP 7.1.14. I have a few WordPress installation and recently I started having an issue of Apache restarting when I am on some admin pages or visiting teh sites. It happens randomly, here is the log:

    [Tue Jul 10 16:33:31.071752 2018] [mpm_winnt:notice] [pid 1100:tid 540] AH00428: Parent: child process 10772 exited with status 3221226356 -- Restarting.
    [Tue Jul 10 16:33:31.755772 2018] [mpm_winnt:notice] [pid 1100:tid 540] AH00455: Apache/2.4.27 (Win64) OpenSSL/1.0.2l PHP/7.1.14 configured -- resuming normal operations
    [Tue Jul 10 16:33:31.755772 2018] [mpm_winnt:notice] [pid 1100:tid 540] AH00456: Apache Lounge VC14 Server built: Jul 9 2017 13:44:15
    [Tue Jul 10 16:33:31.755772 2018] [core:notice] [pid 1100:tid 540] AH00094: Command line: 'C:\laragon\bin\apache\httpd-2.4.27-win64-VC14\bin\httpd -d C:/laragon/bin/apache/httpd-2.4.27-win64-VC14'
    [Tue Jul 10 16:33:31.763742 2018] [mpm_winnt:notice] [pid 1100:tid 540] AH00418: Parent: Created child process 7536
    [Tue Jul 10 16:33:33.159765 2018] [mpm_winnt:notice] [pid 7536:tid 508] AH00354: Child: Starting 64 worker threads.

    I can't make sense of it, can anyone help?


  • administrators
    | 91096 points

    @quantumleap33 : The information in the log are just notices so it is fine. You should check the php_errors.log


  • | 700 points

    @leokhoa Ok thanks, I have actually reinstalled and updated to 3.2 and the erros have gone but I will keep that in mind for the future! Thanks for the reply!


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.