Getting only Laragon welcome page after upgrading to ver 3.3.3


  • | 296 points

    I have been using Laragon while working through a WordPress course for a while. This is my first experience using Apache, WordPress, etc. Everything has worked well to this point, but after upgrading Laragon to 3.3.3 today, all I can access is the Laragon welcome page (giving the Apache and PHP versions). I tried changing back to VC14 on everything, rebooting Windows twice, changing the port from 80 to 85 to 8080, nothing works. Gulp, which was working great before, also does nothing now.

    I searched through the forum before posting. I am bummed because this is the first day all week that I have had any time to work on my site.

    [EDIT] Tried many things after continual searching for WordPress, Laragon, Apache related issues. Changed options in .conf files, in apache2/sites-enabled. No luck. Completely uninstalled Laragon and reinstalled after restarting Windows a fourth time. Created a fresh WP "Quick App" and again, it only serves the Laragon "Getting Started" page. Did the same with a Laravel install, same result.


  • administrators
    | 87399 points

    @Fardelbear : What is your previous Laragon version?
    Also, it would be easier if you provide some images that show errors.


  • | 296 points

    Thanks for the reply. I have been upgrading regularly so it was probably the most recent version. I uninstalled and reinstalled Laragon twice and that did not fix it. I could not find a solution to the issue so restarted my project from zero using Local by Flywheel.

    Most likely I caused the issue, perhaps by (previously) upgrading to the latest version of PHP. In the future I will be sure to create an archive of my WP site before I update any of the "moving parts".

    I will be working on a Django site soon and I plan to try Laragon again for that.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.