php.ini can't be modify... when I reload apache, php.ini will recover to default value

  • | 109 points

    If I add some specific line to php.ini

    xdebug.remote_enable = 1
    xdebug.remote_autostart = 1

    It will be delete when I reload Apache.
    I have paste this template to usr/tpl/php.ini.tpl.
    Still have the same problem.

    I use older php, Apache fcgi setting also have same behavior.
    The etc/apache2/fcgid.conf that always use VC15 fcgid, I can't change to older VC fcgid.
    I just need to change older fcgid(e.g. VC10) name to VC15.

  • administrators
    | 131393 points

    @jjasoncool : Laragon doesn't change anything users edit in php.ini.

    For the support VC15, I've built a new version of Laragon 4.0.16 here:

Log in to reply

Looks like your connection to Laragon was lost, please wait while we try to reconnect.