Emails in mailcatcher saved in .txt format, not .eml


  • | 120 points

    Hi
    Any email I send using php mail() is caight by the mailcatcher, but the files have a .txt format - I'm sure they were saved as .eml at some point since I've installed laragon (which is a great tool that I really appreciate, btw!). I thought I'd found how to change this when I spotted [mailcatcher] options in the laragon.ini, but restarting laragon always sets the extension back to .txt again. Is there any known cause or, better still, cure that you know of?
    Thanks, Geoff K


  • administrators
    | 123643 points

    @ultrageoff : What is your Laragon's version? I remember recent versions of Laragon save emails in .eml


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.