Can't open Laragon local host site in Chrome

  • | 393 points

    I've used Laragon twice - unsuccessfully - to create a local copy of my online WordPress site so I can experiment with Theme changes. Though I had port problems initially, using Port=85 (as advised here) worked. The new local site was created successfully. I used UpdraftPlus' migration utility to download original site files locally and upload them to the Laragon.test. As I was finishing, I was notified that my session had expired and was prompted to log in again. I did, using the username and password created in Laragon. It refused to accept the login and all subsequent attempts to retrieve the site failed, with Chrome stating that the site didn't exist or couldn't be reached. I'm attaching links to screenshots of the WordPress error messages - appears to be an issue with their firewall. with touch).png?dl=0 with touch) (2).png?dl=0

    I'm going to use the UndraftPlus clone I created for this purpose, but I thought you'd like to be aware of this issue.

  • | 4239 points

    I predicted that the exported database doesn't contain your login info.

    Try using All-in-One WP Migration plugin: instead of UpdraftPlus.

  • | 393 points

    Thank you for your response. I exported my live site contents to a local file using All-in-One WP-Migration, created a new Laragon test Theme, installed a fresh WordPress copy., logged in, and imported the site's contest. Same result - wouldn't allow me to log in again.

    0_1587672697644_egftheme2.test_85_wp-login.php(Laptop with touch).png

  • | 445 points

    Can you export/import using database? It always working for me. Make sure you have also imported all files under /wp-content to your local development environment.

    If you are trying to import from, using Wordpress' built-in export/import tools also works for me. You will have to setup a working site on your localhost prior to doing this.

    Additionally, just in case, avoid using ".dev" domain on your localhost.

Log in to reply

Looks like your connection to Laragon was lost, please wait while we try to reconnect.