phpmyadmin shows "Deprecation Notice" and not working after adding php version 7.4.7


  • | 110 points

    I'm using Laragon 4.0.16 190914, after adding php version 7.4.7 phpmyadmin blown away. It shows "Deprecation Notice in .\libraries\classes\DatabaseInterface.php#615" something like that error. Apache version 2.4.35 and mysql version 5.7.24. Adding screenshot for better understanding. Need a help, I'm really struggling with this issue and I can't find any possible solution.
    0_1594403794797_phpmyadmin.jpg


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.