Not able to enable Auto create virtual hosts


  • | 588 points

    Re: Not able to enable Auto create virtual hosts

    After looking for a solution for hours I decided to post here.
    It has been impossible for me to lauch the wordpress site I've tried to install using Quick App feature.
    Each time I try to access to the url from the virtual host it returns an error message showing it's impossible to find the server IP address.

    I've already shut down my antivirus and verified files from System32 > drivers > etc not to be in read-mode.

    Any idea would be very welcome as I've been trying to use this for more than 10 hours now without any success.

    thanks


  • administrators
    | 124595 points

    @wissiyou : Can you show detailed of the error here?


  • | 588 points

    Thanks a lot for replying ...

    I'll leave here all screenshots from my preferences and the error which is return (it's french).
    The error means : "Unable to find the IP address of the montevseo.test server"

    **1 - the error **
    This error is shown on the browser when I enter the 'domain.test' in the url

    0_1602168623684_Screenshot_3.jpg

    2 - I've installed a wordpress site using Quick Apps
    here is the screenshot from the www folder

    0_1602169060726_Screenshot_9.jpg

    2 - Localhost is fine and returns correct message

    0_1602169243487_Screenshot_2.jpg

    3 - Those are my preferences screenshots
    I've installed a new php version and phpmyadmin

    0_1602169281418_Screenshot_1.jpg

    0_1602169291643_Screenshot_4.jpg

    4 - When I try to enable Auto Hosts it returns this message but unfortunately I've tried to unable several times the antivirus and allow permissions on host file without any success.

    0_1602169538545_Screenshot_10.jpg

    0_1602169306964_Screenshot_5.jpg

    0_1602169318102_Screenshot_6.jpg

    0_1602169330157_Screenshot_7.jpg

    0_1602169342373_Screenshot_8.jpg

    I really don't know what to do next as I've already followed several topics reporting this problem and youtube videos. Nothing works for me, so any idea would be very welcome.

    Thanks a lot


  • administrators
    | 124595 points

    @wissiyou : After following the instructions, you need to re-enable Laragon's auto virtual hosts on Menu > Preferences


  • administrators
    | 124595 points


  • | 588 points

    Thanks for the answer

    I've just followed the thread but nothing works.
    It seems this line ""Security > write : yes" is the problem

    0_1602175557275_Screenshot_1.jpg

    I have already disabled my antivirus but it still shows this message ...
    Any idea where I can edit this option from ?
    thanks


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.