error after adding php 7.4


  • | 97 points

    I have tried to upgrade to php version 7.4 (and have other php versions) but after I did the install I get the following error from apache when restarting
    httpd: syntax error line 542 of c:laragon/bin/apache/httpd-2.4.27-win64-VC14/con....

    syntax error line 1 of c:......fcgid.conf cannot load c:/......mod_fcgid.2.3.9-win...into server %1 is not a valid Win32 application

    any ideas?????


  • administrators
    | 125821 points

    @Tony-Kirchner : What is the OS Arch? 32-bit/64-bit
    Then, try again with PHP Thread Safe package.

    Please be noticed about PHP Version (so you can add new extensions properly)

    x64 means 64-bit
    x86 means 32-bit
    nts means Non Thread Safe


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.