problem with QuickAdminPanel project and composer updates


  • | 727 points

    I have downloaded a fresh project from QuickAdminPanel and am trying to install it on a blank project created in laragon. when I run composer update/install I keep getting all of the following errors

    C:\laragon\www\nhsv82
    λ composer update
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.

    Problem 1
    - Conclusion: don't install laravel/framework v7.0.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.1 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.2 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.3 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.4 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.5 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.6 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.7 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.0.8 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.1.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.1.1 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.1.2 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.1.3 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.2.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.2.1 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.2.2 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.3.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.4.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.5.0 (conflict analysis result)
    - Conclusion: don't install laravel/framework v7.5.1 (conflict analysis result)


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.