phpMyAdmin error with Laragon 5.0


  • | 3109 points

    Can not load phpmyadmin as it is giving an error when i enable opcache in php extensions

    Fatal error: Uncaught Error: Class 'PhpMyAdmin\MoTranslator\Loader' not found in C:\laragon\etc\apps\phpMyAdmin\libraries\common.inc.php:96 Stack trace: #0 C:\laragon\etc\apps\phpMyAdmin\index.php(27): require_once() #1 {main} thrown in C:\laragon\etc\apps\phpMyAdmin\libraries\common.inc.php on line 96


  • | 173 points

    I had similar errors as well. You can simply download the latest version of phpMyAdmin and replace the current version. No more errors.


  • | 3109 points

    Thank You for the response, would you mind in how to do this step by step would be so much appreciated you have no idea.
    Links to download and what folders go where etc..


  • | 3109 points

    It's ok I finally figured it out, upload it to the apps then over write inside the phphmyadmin and your good to go.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.