Just downloaded Laragon today, tried creating quick app: wordpress, I get a no file error message every time.


  • | 234 points

    I've looked through as many posts on here as I could before posting;

    I'm on Windows 10.

    Every time I try to create a WordPress site from quick apps in the latest download for Laragon I get this error:
    No file:

    C:\laragon\tm...(date&time).wordpress.latest.tar.gz
    I've tried so, so many different things. I've uninstalled laragon, deleted additional files that weren't removed during uninstallation, reinstalled laragon
    restarted my computer at different points during all of this, multiple times.
    I've run Laragon as admin, not as admin, etc.
    I checked the quick apps configuration file to make sure it linked to the correct WordPress download link for the tar.gz.

    I found a post on here suggesting changing my proxy settings however I am not using a proxy. I checked! lol.

    Any help would be appreciated. I'm close to pulling what little hair I have left out over this.


  • administrators
    | 131219 points

    @johnbuttram : I wonder why there is a (date&time) prefix on the downloaded file. What is your OS language?


  • | 234 points

    @leokhoa English


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.