[Solved] An error occurred. - Opera Browser Problem with .dev


  • | 446 points

    Hi, when a open a site this error appear:

    **An error occurred.

    Sorry, the page you are looking for is currently unavailable.
    Please try again later.

    If you are the system administrator of this resource then you should check the error log for details.

    Faithfully yours, nginx.**

    A few days ago Laragon was working perfectly. The last thing that I did was install quickly creation of new site - Wordpress.

    I tried with:

    • Close and reopen Laragon
    • Restart PC
    • Delete http.pid
    • Unninstall Laragon and install the last Full version

    Error.log:

    [Fri Feb 17 17:35:12.632746 2017] [mpm_winnt:notice] [pid 3672:tid 228] AH00455: Apache/2.4.25 (Win32) OpenSSL/1.0.2k PHP/7.1.1 configured -- resuming normal operations
    [Fri Feb 17 17:35:12.632746 2017] [mpm_winnt:notice] [pid 3672:tid 228] AH00456: Apache Lounge VC14 Server built: Dec 17 2016 10:42:52
    [Fri Feb 17 17:35:12.633746 2017] [core:notice] [pid 3672:tid 228] AH00094: Command line: 'C:\laragon\bin\apache\httpd-2.4.25-win32-VC14\bin\httpd -d C:/laragon/bin/apache/httpd-2.4.25-win32-VC14'
    [Fri Feb 17 17:35:12.639747 2017] [mpm_winnt:notice] [pid 3672:tid 228] AH00418: Parent: Created child process 3664
    [Fri Feb 17 17:35:13.234781 2017] [mpm_winnt:notice] [pid 3664:tid 240] AH00354: Child: Starting 64 worker threads.

    Regards,

    Martín


  • administrators
    | 66609 points

    @tinthenet: The error.log shows no critical issue. I wonder why you are using Apache but having Nginx's 404 error page

    Faithfully yours, nginx.
    

    Please double check and if you can not sort it out, give me some more images.


  • | 446 points

    Hi, @leokhoa. I figured out that the problem is when I go to the project.dev url. If a entered to localhost/project, this works.

    In Preferences, I have the settings by default:

    Automatically create virtual hosts:
    {name}.dev


  • administrators
    | 66609 points

    How about nginx error page?


  • | 446 points

    Solved! The problem was a few days ago I changed to Opera Browser and that's the reason. In Chrome works.

    I search "laragon opera browser problems" but I don't find anything. If you know something about it, will be awesome. Thanks!

    Regards,

    Martín


  • administrators
    | 66609 points

    I still wonder about the Nginx matter but glad to know it works. Cheer!


  • | 52 points

    A bit of a necropost, but since I identified the issue, I thought I would share.

    The issue is VPN, which Opera comes with. With VPN enabled you get the error page. With it disabled, everything works just fine.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.