After update to 3.0.0 port 80 problem


  • | 308 points

    Hello,
    I just updated to the newest version but now I'm getting:
    2017/05/22 23:35:31 [emerg] 8860#9756: bind() to 0.0.0.0:80 failed (10013: FormatMessage() error:(15100))

    It seems that something took port 80? I don't belive in that, everything was working for one year at least? I made few updateds and always everything was ok but after updating to version 3.0.0 I got this error. I tried to install previous ver 2.2.2 but without success. I read whole internet about checking ports, netstats, IIS, WebMatrix and so on and so on but any of possible solution didn't worked. Could it be problem is still related to Laragon itself? (that same for apache)

    Cheers


  • administrators
    | 53152 points

    @MonsterDream : Did you follow my instruction?
    https://forum.laragon.org/topic/474/how-to-upgrade-from-laragon-2-to-laragon-3

    On Laragon, you can check which process is using ports easily. Click Menu > Tools > netstat and find port 80.


Log in to reply
 

Looks like your connection to Laragon was lost, please wait while we try to reconnect.