Alias not working

  • | 401 points

    I updated my windows 10 yesterday, now all my aliases are not working. I've searched for the issue in cmder github page, but I can't seem to make it work. Can anyone help? :cry:

  • | 401 points

    Nvm, I found the solution to it there, just wasn't looking thoroughly enough :laughing:
    Just enable legacy console on cmd. That's all

    For full discussion on the issue

    Ok guys, found what the issue was.
    I am using Windows 10 Insider build 15025 - the problem was with modification that were made by Microsoft to standard cmd.exe
    To solve this I had to "Use legacy console" option in standard cmd - which solved this issue.

  • administrators
    | 131219 points

    @alqaline94 : Glad to hear you solved the issue yourself :)

  • | 401 points

    @leokhoa Hi, I recently changed to using Powershell but now I can't use my aliases anymore. Do you know any way to get this working? I can view my aliases, but calling them prompts an error in my Powershell

    art : The term 'art' is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is correct and try
    At line:1 char:1
    + art
    + ~~~
        + CategoryInfo          : ObjectNotFound: (art:String) [], CommandNotFoundException
        + FullyQualifiedErrorId : CommandNotFoundException

Log in to reply

Looks like your connection to Laragon was lost, please wait while we try to reconnect.