upgraded to 3.2.3 cant run node, yarn or npm

  • | 4143 points

    I was able to run "yarn run watch" from console, but not anymore after installing 3.2.3 Previously I had laragon 2.2.2 and now after I tried to run

    yarn run watch I get
    'node' is not recognized as an internal or external command,
    operable program or batch file.

    What can I do about this? I am trying to run this command from Terminal that gets installed by laragon.

    I am on win10, any help would be great.

  • | 4143 points

    I also checked the enviroment PATH values in my OS and I get all of needed laragon paths there




    OS was also restarted after the install, so I cant figure what is missing? Anyone with experience to give me some ideas?

  • administrators
    | 131291 points

    @nermamax : What was your former Laragon version?

  • administrators
    | 131291 points

    You can click (Menu > Node > Version > node-xxx) to specify version.

  • | 29 points

    Did you find your answer? I am running Laragon and am getting the same error using a script that requires Node. Thanks.

Log in to reply

Looks like your connection to Laragon was lost, please wait while we try to reconnect.